WordPress Two Factor Giriş ve PHP Sürüm Yükseltme

WordPress de iki faktörlü giriş oldukça önemlidir. Aynı zaman da PHP sürümünün +7.1 üzeri olması da önerilir.

Telefonunuza play store dan veya Apple APP Store dan Google Authenticator uygulamasını indirerek QR kod okuyarak yada gerekli anahtarı girerek etkinleştirebilirsiniz. Bununla ilgili eklentiyi videoyu izleyerek bulabilirsiniz.

PHP sürümü varsayılan olarak çoğu hosting servisinde 5.6.40 olarak kurulmaktadır. Bunu cPanel den +7.1 sürümüne güncelleyerek sorunu çözebilirsiniz.

WordPress Two Factor Eklenti

Google Authenticator Uygulama

Mustafa Varol
Mustafa Varolhttps://www.mustafavarol.com
Teknoloji dünyasına meraklı, araştırma ve inceleme yapmayı seven, öğrenmeye ve öğretmeye meraklı bir insan. Profesyonel eski basketbolcu, bilgisayar teknikeri ve Wordpress Uzmanı. Sosyal medyadan takip edebilir, destek alabilir ve muhabbet edebilirsiniz.

BİR CEVAP BIRAK

Lütfen yorumunuzu giriniz!
Lütfen adınızı buraya girin

Sosyal Medya

Sosyal medya kanallarından takip ederek en son paylaşımları daha hızlı yakalayabilirsiniz. Sorularınızı bu kanallar aracılığı ile bana iletebilirsiniz.

İlgili Makaleler